설문조사
PostgreSQL/PPAS 관련 듣고 싶은 교육은


Powered by EnterpriseDB
총 게시물 10건, 최근 0 건
   

PPAS 와 인증된 리눅스 버전 (REDHAT계열 기준)

글쓴이 : PostgresDBA 날짜 : 2014-11-29 (토) 00:06 조회 : 1977
PostgreSQL 9.3 은 CentOS 5, CentOS 6, CentOS 7 에서 모두 설치가 가능합니다.
http://yum.postgresql.org/repopackages.php 여기 보면 알 수 있듯이 CentOS 버전별 rpm 을 제공합니다.

그래서 당연히 그에 대응하는 상용 버전인 PPAS 9.3 도 CentOS 5, CentOS6, CentOS 7 버전 모두 설치해서 사용해도 무관할줄 알았습니다. (실제 CentOS 5, 6, 7 에 설치해도 잘 돌아갑니다)
그런데 왠걸 ??

PPAS 9.3 은 CentOS 5 에서는 설치해서 운영하면 안되는군요. 즉 Certi 가 안되어 있습니다.
매뉴얼에 떡하니 아래와 같이 나와있습니다.



Supported Platforms
Advanced Server 9.3 is supported on the following platforms.
32 bit Linux:
•  CentOS 6.x
•  Red Hat Enterprise Linux 6.x
•  SLES 11.x
•  Ubuntu 12.04 LTS
64 bit Linux:
•  CentOS 6.x
•  Red Hat Enterprise Linux 6.x
•  Ubuntu 12.04 LTS

   

postgresdba.com